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Abstract 

Most Finite Element packages provide means to generate meshes automatically. However, the user is usually confronted 
with the problem of not knowing whether the mesh generated is appropriate for the problem at hand. Since the accuracy 
of the Finite Element results is mesh dependent, mesh selection forms a very important step in the analysis of isolated 
and combined footing pad foundation. SAFE is an ultimate tools use in the design of concrete floors and foundation 
system, hence provide a suitable means for the user. From framing layout all the way through to detail drawing 
production, SAFE integrate every aspect of engineering design which are in one process easy and intuitive environment. 
SAFE provides unmatched benefits to the engineer with its truly unique combination of power, comprehensive 
capabilities, and ease-of-use. In the context of this research, we have plotted graphs showing the relationship between 
the nodes and displacement with the stress patterns as generated from the software.  It is understood from the graph 
that multiple elements in the process of meshing will make the footing to be at equilibrium. The research also carry the 
shape deformed diagram which shows the deformation of the footing due to the impose load (stress) on the footing, it 
also give the bending moment diagram of the footings. The basic structure and analysis of the single and double pad 
footing foundations have been designed using Finite Element Analysis (FEA) with the failure planes being considered. 
The results obtained, it is assumed that FEA is an ideal design method that breaks foundation design into basic elements 
and nodes that shows the action of the loading on the footings.  
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1. Introduction

The foundation of a structure is the element of that structure which connects it to the ground, and transfers loads from 
the structure to the ground, it is sometimes considered as either shallow or deep. Hence by so doing, foundation is given 
a greater value in the recent years till date, Kumar et al (2015). The application of soil mechanics and rock mechanic 
(geotechnical engineering) in the design of foundation element in a structure. The finite element method is such a widely 
used analysis-and-design technique that it is essential that undergraduate engineering students have a basic knowledge 
of the theory and applications of the technique (Hutton, 2015). Hence it is very important in geotechnical engineering 
in the following ways; mostly failure analysis (what will be the failure plane in the soil mass when the foundation is 
loaded. How far will it extend? How far would it affect?), for analysis of rock fractures, for analyzing the forces in 
retaining walls and settlement of foundation, would piling affect the adjacent existing buildings and  failure can happen 
due to pore pressure. Specifically shallow foundation (pad) are used to support individual point load such as that 
directly from the superstructure to the receiving soil strata, hence the construction of this type of foundation is based 
upon some certain facts which govern it, this facts are soil type and nature of load as stated by Kumar et al (2015). 
Foundation is the most important part of the structure and by so doing it must be given a serious attention in the design 
and construction. Finite Element Analysis is a very accurate means compare to other means in the (analysis) of a footing, 
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or foundation. Finite element analyses have also proved very useful for planning instrumentation studies by showing 
where objects can be located to best advantage through meshing, which is the primary aim of finite element. Fattah et 
al., (2017) state that this type of foundation is often used when the structural load will not cause excessive settlement 
of the underlying soil layers. In general, shallow foundations are more economical to construct than deep foundations. 
Pad foundations are used to support an individual point load such as that due to a structural column. Kharagpur (2017) 
pad foundations are shallow foundation used to support an individual point load such as that which is transfer from the 
super structure due to the structural column. They are spread footings, single footings or double footings which are may 
be circular, square or rectangular. They usually consist of a block or slab of uniform thickness, but they may be stepped 
if they are required to spread the load from a heavy column. Farrokhzad, et al (2011), a node is a specific point in the 
finite element at which the value of the field variable is to be explicitly calculated. Exterior nodes are located on the 
boundaries of the finite element and may be used to connect an element to adjacent finite elements. Nodes that do not 
lie on element boundaries are interior nodes and cannot be connected to any other element. Soil is considered by the 
engineer as a complex material produced by the weathering of the solid rock. Soil is the most important material which 
is in use for construction of civil engineering structures (Kouzer and Kumar, 2010). Among all parameters, the bearing 
capacity of soil to support the load coming over its unit area is very important. Principal factors that influence ultimate 
bearing capacities are type of soil, width of foundation, soil weight in shear zone and surcharge. Structural rigidity and 
the contact stress distribution do not greatly influence bearing capacity. Bearing capacity analysis assumes a uniform 
contact pressure between the foundation and the underlying soil. With other factors unchanged the type of failure of 
soil, depth of foundation and effect of water table also govern the bearing capacity of the soil (Madan et al. 1989). 
Similarly the effect of depth of footing on bearing capacity of soil is studied. In general, other factors remain constant, 
bearing capacity of soil goes on increasing as depth or width of foundation increases. In case of local shear failure, 
amongst different shapes of footing is found to be lowest in comparison with square, circular and rectangular shaped 
footings. The aim of the study was to model isolated and combined pad footing using computer aided application of 

finite element approach.  

2. Material and methods 

2.1. Study Area  

This work is based on optimization for single and combined footings (Pad foundation) using Finite Element Analysis. 
The general techniques and terminology of finite element analysis will be introduced with reference to depict a volume 
of some material(s) having known physical properties. The volume represents the domain of a boundary value problem 
to be solved. Note that this implies that an exact mathematical solution is obtained; that is, the solution is a closed-form 
algebraic expression of the independent variables. In practical problems, the domain may be geometrically complex as 
is, often, the governing equation and the likelihood of obtaining an exact closed-form solution is very low. Therefore, 
approximate solutions based on numerical techniques and digital computations are most often obtained in engineering 
analyses of complex problems. Finite element analysis is a powerful technique for obtaining such approximate solutions 
with good accuracy. Hence foundation of a structure require a reliable soil to enable it to withstand the proposed 
structure, necessary measures are taken to ensure that a suitable soil is been chosen in other to acquire a suitable design 
status.   

2.2. Foundation Modelling  

The footings were assumed to be founded on clay with un-drained shear strength of 100 kPa.  This value is typical 
residual clay which has vane shear strengths in the range of 70 to 120kPa.  For earthquake loading the un-drained shear 
strength will be greater because of the rate of loading. We observed an increase of about 40% in the un-drained shear 
strength of this soil when tested at rates of loading comparable to those during a seismic event.  Thus the value of 100kPa 
used herein for earthquake loading was equivalent to the lower end of the range of values found in normal site 
investigation. Hence the factors considered while modeling this foundation are listed below;  

 Energy Dissipation Mechanism and,  

 Factor of Safety  

2.2.1.  Energy dissipation mechanism  

The dynamic response of a structure depends on its mechanical properties and the characteristics of the induced 
excitation. Mechanical properties which are efficient to mitigate the structure's response when subjected to certain 
inputs might have an undesirable effect during other inputs. Ground motions vary significantly from one another in 
amplitude, frequency content and duration. Those characteristics are influenced by source mechanism and travel path 
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and modified by local geological and soil conditions. The ability to dissipate the induced energy is crucial to the 
earthquake resistance of a structure. Various energy dissipation mechanisms have been proposed to enhance structural 
response (Oyenuga 2001). These energy dissipation mechanisms can be of various types such as viscous, rigid-plastic, 
elastoplastic, viscoplastic, or combination of them.  

2.2.2. Factor of safety  

Where earthquake loads are included, the minimum safety factor for the foundation shall be 1.1. “The 2012 IBC Code 
and Commentary, volume 2, states the following: “the safety factor for stability of foundations predates the development 
of load combination.  

 

Figure 1 Single footing 

 

Figure 2 Double footings 

2.3. Fem Formulations (Using H - Mesh) 

2.3.1. Mesh Generation  

Each element in the finite element model is addressed by its number.  Also each node is addressed by its number. The 
inter-connectivity of the elements is determined by the common nodes shared by the elements. In a model with few 
elements and nodes, the user can manually divide the domain, number each element and node, and keep track of the 
element connectivity, hence this process is called mesh generation. However, in models with many nodes and elements, 
the effort required to divide the domain into elements and attend to connectivity is great. It then becomes difficult to 
accomplish this task without committing errors. However, there are several finite element preprocessors which do this 
job automatically once the geometry is defined (Bowles 1997). Users can then devote more time to interpreting results. 
Shephard has reviewed the current trends in mesh generation. Although there are several ways to generate meshes, 
these methods fall into two broad categories: 
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2.3.2. Mapping techniques 

This type of mesh generation is best suited when the geometry is simple - as in the case of a rectangle or a cuboid. 
Typically the user needs to choose the number of elements on each of the edges that defines the geometry and the 
element concentration along the edges. The software then generates the mesh simply by joining nodes on the opposite 
edges. The software considered here is SAFE to generate the mesh.  

2.3.3. Free mesh generation  

This method of generation is best suited for models with complicated geometry. SUPERTAB has this capability. The 
model is broken down into sub-areas and sub-volumes. On each of the curves of every sub-area and sub-volume the 
number of elements and their concentrations are selected. The software then generates a mesh that is consistent with 
the selected values and satisfies the requirement on the aspect ratios and the distortion factors of the elements 

Hence the mesh generation method considered here is mapping techniques, were we choose a rectangular footing base 
for double footings, with dimension 2000mm by 4050mm and rectangular footing base for single footings with 
dimension 2400mm by 2800mm. were the maximum mesh size for both footings is 200mm, and was generated with 
the aid of a software safe, as will be discuses in chapter four of this work.  

2.4. Data Analysis 

The objective is to develop a practical and efficient procedure of single and double footing (Pad foundation) with 
computer aided application using Finite Element Approach (David 2004). The thesis is that for many problems the 
minimization of the trace of the stiffness matrix with respect to the nodal coordinates, leads to a minimization of the 
potential energy, and as a consequence, provides the optimal grid configuration. The research work is regular shaped 
concrete footings, with overall dimensions of, for single footing length of 2800m width of 2400m with a 450mm column 
centered, for double footings length of 4050mm width of 2000mm with two columns of 450mm spaced at 2500mm. 

3. Procedures in Carrying out Data Analysis using SAFE (software):  

3.1. Step 1: Begin a new model 

Launch the software and open new model, then it pops out new model initialization form. From the form we choose the 
design code i.e. B.S8110 and unit in metric. In this Step, the dimensions and basic grid will be defined, which will serve 
as a guide for developing the model.  

 Click the File menu > New Model command to access the New Model Initialization form. This form is used to 

specify the starting point of the model creation: a Blank screen, a screen with a Grid Only, or one of eight 

templates. Default units also may be selected here, along with the design code and preferences.    

 In the Design Data area, select B.S 8110, 1997 from the Design Code drop-down list.  

 In the Design Data area, verify that the Units are set to Currently US; if not, click the Modify/Show button and 

select the U.S. Defaults on the Units form.  

 In the Initial Model area, for single footing click the single footing button and for double footings click the 

double footings button to display the footing drop box and edit the following; along X direction, left and right 

edges distance  0.9m each, along Y direction, top and bottom edge distance 1.2m each, load size 600mm for 

double footings spacing 2.5m loads, dead 30KN live 45KN for double footings load one and two are the same, 

footing thickness 500mm, surcharge modulus say 18000KN/M³ then click ok.  

 Save your model often! Click the File menu > Save or save as command. Specify the directory in which to 

save the model. For this research, the file name as footing design.    

 

3.2.  Step 2: Define the material 

In this Step, material and section properties for the footings (area object), columns, (line object) are defined.  

 Click the Define menu > Materials command to access the Materials.  
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 Highlight 4000Psi in the Materials area, and click the Modify/Show Material button to display the Material 

Property Data form. That form lists the properties associated with 4000psi concrete; this is the concrete 

property that will be used in our model.   

 Click the OK button to accept this material as defined.  

 In the Materials area, highlight A615Gr60.  

 Click the Modify/Show Material button to display the Material Property Data form. This form lists the 

properties associated with Grade 60 reinforcing; this is the rebar property that will be used in our model.  

 Click the OK button to accept this material as defined.  

 Click the OK button on the Materials form to accept all of the defined materials.  

 Click the File menu > Save command to save your model.   

3.3. Define column property  

 Click the Define menu > Column Properties command to access the Column Properties form.  

 In the Column Property area, highlight COL1  

 Click the Modify/Show Property button to access the Column Property Data form. Recall that the columns 

for this research are 450mm square and that the drop panels are 0.9m by 1.2m square.   

 In the Column Section Dimensions area, select Rectangular from the Column Shape drop-down list  

 In the Column Section Dimensions area, type 450mm into the Parallel to 2-Axis edit box and type 450mm 

into the Parallel to 3-Axis edit box.   

 Make sure that the Include Automatic Rigid Zone Area over Column option is checked. This option 

restricts deformation of the slab at the column location, which prevents unrealistic peaks in moment 

distribution from occurring.  

 In the automatic drop down area check these include automatic drop panel over column option. This 

option automatically adds a drop panel when a column with this property is drawn.  

 In the Automatic Drop Panel Dimensions area, type 900mm into the Parallel to 2-Axis edit box and type 

1200mm into the Parallel to 3-Axis edit box.  

 In the Automatic Drop Panel Dimensions area, select DROP from the Slab Property drop-down list.  

 Click the OK button to leave the Column Property Data form.  

 Click the Add New Property button to access the Column Property Data form.  

 In the General Data area, type COL2 in the Property Name edit box.  

 In the Column Section Dimensions area, select Rectangular from the Column Shape drop-down list  

 In the Column Section Dimensions area, type 450mm into the Parallel to 2-Axis edit box and type 450mm 

into the Parallel to 3-Axis edit box.  

 Make sure that the Include Automatic Rigid Zone Area Over Column option is checked  

 In the Automatic Drop Panel Dimensions area, make sure that the Include Automatic Drop Panel Over 

Column option is unchecked  

 Click the OK button to leave the Column Property Data form.  

 Click the OK button to accept the Column Property definitions    

3.4. Step 3:  Define statics load pattern  

In this Step, the dead and live static load patterns are defined. That is, we will name the various types of loads and specify 
the self-weight multipliers. The loads will be assigned to objects, and the values for the loads specified (uniform dead 
load of 30kN/m² and live load of 50kN/m²), in Step 8.  

 Click the Define menu > Load Patterns command to access the Load Patterns form  

 Note that load patterns DEAD and LIVE are defined by default  
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 Recall that the project will be analyzed for the dead load plus the self-weight of the structure. Thus, the Self 

Weight Multiplier should be set equal to 1 (this will include 1.0 times the self-weight of all members) for the 

DEAD load. Only the DEAD load pattern should have a non-zero Self Weight Multiplier.  

 Click the OK button to accept the defined static load patterns  

3.5. Step 4: Define load cases  

In this Step, the Load Cases are defined. This is where the type of analysis is specified.  

 Click the Define menu > Load Cases command to access the Load Cases form  

 With the DEAD Load Case Name highlighted, click the Modify/Show Case button to display the Load Case 

Data form.  This data form changes based on the type of load case specified.   

 In the Load Case Type area, select Static from the drop-down list. Modal and Hyper static also are available as 

load case types  

 In the Analysis Type area, select the linear option. When working with a Static Load Case Type, the program 

offers the option to do Linear, Nonlinear (Allow Uplift), Nonlinear (Cracked), or Nonlinear (Long Term 

Cracked) analysis. For our tutorial example, a Static, Linear analysis will be performed for DEAD and LIVE  

 In the Loads Applied area, verify that the load pattern is DEAD with a scale factor of 1.  

 Click the OK button to close the Load Case Data form  

 Review the LIVE load case, if so desired, by selecting it and using the Modify/Show Case button as described 

for the DEAD load case  

 Click the OK button to close the Load Cases form  

 Click the File menu > Save command  

3.6. Step 5: Draw Object   

In this step, column with drop will be drawn with the active window set (i.e., Plan View window active and the snap to 
points and grid intersections enabled), use the following Action Items to draw columns.  

 Click the Draw menu > Draw Columns command to access the Draw Columns form  

 Click in the Property Below drop-down list and select COL1. This is the property for the 450mm by 450mm 

column with a drop panel defined in Step 2.  

 Click in the Property Above drop-down list and select NONE. There are no columns above the slab.   

 Click in the Height Below edit box and type 12, and click in the Height Above edit box and type 0. Note that the 

units are meter.  

 Click in the Cardinal Point drop-down list and select 10 (Centroid).  

 Locate the mouse cursor at a distance of 0.9m from the left inside the footing and click, for double footing do 

the same for the two columns with distance of  2.5m apart  

 Click on the Select menu > Select > Pointer/Window command or press the Esc key on the keyboard to exit 

the Draw Columns command.  

 Locate the mouse cursor just above and to the left of grid intersection C6, hold down the left mouse button, 

and drag diagonally to just below and to the right of D5 and release the mouse button. The status bar in the 

lower left-hand corner should show   “2 Points, 1 Lines, 1 Areas, 4 Edges selected.” For single footing, and “4 

Points, 2 Lines, 2 Areas, 8 Edges Selected.” If the selection is not correct, simply click the Select menu > Clear 

Selection command and try again.  

 Click the Edit menu > Delete command or press the Delete key on the keyboard to remove the columns 

enclosed in the window.  

 Click the File menu > Save command to save your model.  

 Click the View menu > Set Default 3D View command to display the model in 3D. Note how the columns 

extend below the slab.  

 Click the View menu > Set Plan View command to return to the Plan View before continuing the project.  
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3.7. Step 6: Add Design Strip  

In this step, design strips will be added to the model. Design strips determine how reinforcing will be calculated and 
positioned in the slab. Forces are integrated across the design strips and used to calculate the required reinforcing for 
the selected design code (Satis and Santhian 2010). Typically design strips are positioned in two principal directions:  
Layer A and Layer B. Similar to the previous sections, ensure that the Plan View is active and the snap to points and grid 
intersections features are enabled. Add design strips to the model as follows:  

 Click the Edit menu > Add/Edit Design Strips > Add Design Strips command to display the Add Design 

Strips form  

 In the Options area, select the Add Design Strips along Cartesian Grid Lines option. Make sure that the 

Include Middle Strip option is checked  

 In the Parameters area, click in the Grid Direction drop-down list and select X.  

 Select A from the Strip Layer drop-down list.  

 Select the Auto option. The added design strips will automatically adjust their width to align with adjacent 

strips  

 Click the OK button to leave the Add Design Strips form. Design strips in the X-axis direction should now 

appear as solid lines.  

 Left click on the design strips that lie below grid line 3 to select them; the status bar in the lower left-hand 

corner should show “4 Design Strips selected.” If the selection is not correct, simply click the Select menu > 

Clear Selection command and try again  

 Left click on the slab (anywhere except at a column or design strip location) to select it; the status bar in the 

lower left-hand corner should now show “1 Areas, 6 Edges, 4 Design Strips selected.”  

 Left click at the left ends of the 4 selected design strips; the status bar in the lower left-hand corner should 

now show “4 Points, 1 Areas, 6 Edges, 4 Design Strips selected.”  

 Click the Edit menu > Align Points/Lines/Edges command to display the Align Points/Lines/Edges form  

 Select the Trim Line/Edge/Tendon/Strip Objects option.  

 Click the OK button to leave the Align Points/Lines/Edges form. The design strips below grid line 3 should 

now be trimmed to the edge of the slab.  

 Left click on the design strip that lies on grid line 5 to select it; the status bar in the lower left-hand corner 

should show “1 Design Strips selected.”  

 Press the Delete key on the keyboard to remove the selected design strip from the model.  

 Click the Draw menu > Draw Design Strips command to display the Draw Design Strips form  

 Select A from the Strip Layer drop-down list  

 Select Column Strip from the Strip Design Type drop-down list.  

 Type 4.5 into the Start Width Left edit box.  

 Type 6 into the Start Width Right edit box.  

 Type 4.5 into the End Width Left edit box and type 6 into the End Width Right edit box.  

 Left click at grid intersection A5 and at C5, and then click the right mouse button to stop drawing.  

 Left click at grid intersection D5 and at F5.  

 Press the Esc key on the keyboard to leave the Draw command  

 Click the Edit menu > Add/Edit Design Strips > Add Design Strips command to display the Add Design 

Strips form.  

 Select Y from the Grid Direction drop-down list.  

 Click in the Strip Layer edit box and select B from the drop-down list.  

 Click the OK button to leave the Add Design Strips form. Design strips in the Y-axis direction should now 

appear as solid lines.  

 Left click on the design strips that lie to the left of grid line D to select them; the status bar in the lower left-

hand corner should show “2 Design Strips selected.”  

 Left click on the slab (anywhere except at a column, drop panel, beam or design strip location) to select it; the 

status bar in the lower left-hand corner should now show “1 Areas, 4 Edges, 2 Design Strips selected.”  
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 Left click at the bottom ends of the selected design strips; the status bar in the lower left-hand corner should 

now show “2 Points, 1 Areas, 4 Edges, 2 Design Strips selected.”  

 Click the Edit menu > Align Points/Lines/Edges command to display the Align Points/Lines/Edges form.  

 Select the Trim Line/Edge/Tendon/Strip Objects option.  

 Click the OK button to leave the Align Points/Lines/Edges form. The Y direction design strips to the left of grid 

line D should now be trimmed to the edge of the slab.   

 The trimming of the design strips was done for display purposes only; the program will automatically ignore 

the portion of a design strip that extends beyond a slab edge.  

 Click the File menu > Save command to save your model.   

3.8. Step 7: Display option 

In this Step, the set display options will be used to alter the objects displayed.   

 Click the View menu > Set Display Options command. When the Set Display Options form displays, uncheck 

the Design Strip Layer A and Design Strip Layer B check boxes in the Items Present in View area, this action 

will turn off the display of the design strips.  

 Click the OK button to accept the changes, and the model now appears  

3.9. Step 8: Assign load  

In this Step, the dead and live loads will be assigned to the slab. Ensure that the Plan View is still active, and that the 
program is in the select mode (Draw menu > Select > Pointer/Window command).  

 Select the slab by clicking on it anywhere that is not a beam, wall, column, drop panel or opening. The status 

bar in the lower left hand corner should show “1 Areas, 4 Edges selected.”  click the Select menu > Clear 

Selection command, and try again in case of mistakes.   

 Click the Assign menu > Load Data > Surface Loads command to access the Surface Loads form  

 If it is not selected already, select DEAD from the Load Pattern Name drop-down list.  

 Select Gravity from the Direction drop-down list in the Load Direction area.   

 In the Uniform Loads area, type 30 in the Uniform Load edit box. Note: Additional load patterns may be 

defined by clicking on the “…” button next to the load pattern name. A “…” button returns you to the form used 

to define the item in the adjacent drop-down list or edit box, which in this case is the Load Patterns form. 

 Click the OK button to accept the dead load assignment. SAFE will display the loads on the model. Use the 

Assign menu > Clear Display of Assigns command to remove the assignments from the display, if desired  

 Click anywhere on the main slab to reselect the slab, or click the Select menu > Get Previous Selection 

command to select the slab.  

 Click the Assign menu > Load Data > Surface Loads command to again access the Surface Loads form.  

 Select LIVE from the Load Pattern Name drop-down list.  

 Type 50 in the Uniform Load edit box in the Uniform Loads area.  

 Click the OK button to accept the live load assignment. Again, use the Assign menu > Clear Display of Assigns 

command to remove the assignments from the display.  

 To review the assignments to the slab, right click on the slab anywhere that is not a beam, wall, column, drop-

panel or opening to access the Slab-Type Area Object Information form  

 Select the Loads tab and note that the DEAD Load Pattern has a Load Value of 30KN/M², and that the LIVE 

Load Pattern has a Load Value of 50KN/M²  

 Click the OK button to close the Slab-Type Area Object Information form.  

 Click the File menu > Save command to save your model.    

3.10. Step 9: Run Analysis and Design  

In this Step, the analysis and design will be run  
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 Click the Run menu > Run Analysis & Design command to start the analysis. The program will create the 

analysis model from your object-based SAFE model and will display information in the status bar in the lower 

left-hand corner as the analysis and design proceeds. Additional information about the run may be accessed 

at a later time using the File menu > Show Input/output Text Files command and selecting the filename with a 

.LOG extension.   

 When the analysis and design are finished, the program automatically displays a deformed shape view of the 

model, and the model is locked. The model is locked when the Options menu > Lock/Unlock Model icon 

appears depressed. Locking the model prevents any changes to the model that would invalidate the analysis 

results  

3.11. Step 10:  Graphically Review the Analysis Results 

In this Step, the analysis will be reviewed using graphical displays of the results  

 Click the View menu > Set Default 3D View command to display the deformed shape for the DEAD load case 

in 3D.  

 Click the Start Animation button in the lower right-hand corner of the display to animate the deformed 

shape. Speed of the animation may be adjusted by using the slider control adjacent to the button. Click the 

Stop Animation button to end the animation  

 Click the Display menu > Show Deformed Shape command to access the Deformed Shape form  

 In the Load Case/Load Combination area, select the Load Case option.  

 Select LIVE from the Load Case drop-down list.  

 Select the Automatic option in the Scaling area.  

 Check the Draw Contours checkbox in the Contour Range area.  

 Click the OK button to generate a 3-D deformed shape with contours for the LIVE load case  

 Click the Display menu > Show Slab Forces/Stresses command to bring up the Slab Forces/Stresses form  

 Select LIVE from the Load Case drop-down list  

 Select the Resultant Forces option in the Component Type area.  

 Select the M22 option in the Component area.  

 Select the Display Contours on Deformed Shape option in the Display Options area  

 Click the OK button to generate the moment diagram Note that as you move the cursor over the moment 

diagram, the values are displayed at the cursor and in the lower left-hand corner of the window.  

 Click the Display menu > Show Under-form Shape command to clear the display of the moment diagram.   

 Click the View menu > Set Plan View command to return to the Plan View.  

3.12. Step 11:    Design Display  

In this Step, design results for the slab and beams will be displayed. Note that the design was run along with the analysis 
in Step 9. Design results are for the B.S 8110, 1997 code, which was selected in Step 1. Design preferences may be 
reviewed or changed by going to the Design menu > Design Preferences command (some design preferences are also 
set on the section property data forms); be sure to re-run the analysis and design (Step 9) if changes to the preferences 
are made.  

 Click the Display menu > Show Slab Design command to access the Slab Design form  

 In the Choose Display Type area, select Finite Element Based from the Design Basis drop-down list. This 

option displays the required reinforcing calculated on an element-by-element basis as intensity contours - 

integration across the defined design strips is not performed.  

 In the Reinforcing Direction and Location area, select the Direction 2 – Bottom Rebar option. Direction 2 

refers to the object local axis 2 direction.  

 In the Show Rebar above Specified Value area, select the Non option.  

 Click the OK button to leave the Slab Design form and display the slab design results for the local axis 2 

direction.  Again, positioning the cursor anywhere on the slab will result in the display of the reinforcing 

values at the cursor and in the lower left-hand corner of the SAFE window.  
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3.13. Step 12   Run Detailing  

In this Step, detailing will be run and displayed. Detailing may be run only after analysis and design are complete.  

 Click the Detailing menu > Detailing Preferences command to display the Detailing Preferences form. Use 

this form to set the regional standards, to control how dimensioning is displayed, to manage reinforcing bar 

notation, and to select the units for material quantity takeoffs.  

 Review the settings on this form (we will accept the default selections), and then click the OK button to close 

the form.  

 Click the Detailing menu > Footings Preference command to display the footing preference form.  

 Click the General and Display tab. On this tab review or alter the rebar curtailment, detailing and callout 

options, as well as set how sections should be cut. We will accept the default settings.  

 Click the Rebar Selection tab and review or change the rebar selection rules, preferred sizes, minimums and 

reinforcing around openings. We will accept the default settings.  

 Click the OK button to accept the selections and close the form.  

 Click the Detailing menu > Drawing Sheet Setup command to display the Drawing Sheet Setup form. The 

sheet size, scales, title block and text sizes can be reviewed and changed using this form. We will accept the 

default settings.  

 Click the OK button to close the form.  

 Review the line thicknesses and styles by clicking the Detailing menu > Drawing Format Properties 

command.  

 Click the OK button to accept the selections and close the form.  

 Now that the detailing preferences and drawing setup options have been reviewed, click the Run menu > Run 

Detailing command to generate the detailing drawings. A framing plan is displayed when detailing is 

complete.  

 Click the Detailing menu > Show Detailing command to access the Display Detailing Item form.  

 Select the Drawing option.  

 Select Slab Rebar Plan – Bottom Bars from the Drawing dropdown list.  

 Click the OK button to leave the Display Detailing Item form and display the selected drawing.  

 Clicking on the Detailing tab in the Model Explorer and expanding the Views and Drawing Sheets trees also 

provides access to detailing drawings and component views.  

 Click the Display menu > Show Under-formed Shape command to return to the model.  

3.14. Step 13:   Create Report    

In this Step, a report describing model input and output results will be created.   

 Click the File menu > Report Setup command to display the Report Setup Data form.  

 In the Report Output Type area, be sure that the RTF File option is selected.  

 In the Report Items area, uncheck the Include Hyperlinked Contents checkbox.  

 Click the OK button to leave the Report Setup Data form.  

 Click the File menu > Create Report command to display the Microsoft Word Rich Text File Report form.  

 Type footings (single/double) in the File name edit box and click the Save button. A report, with a cover 

written bold SAFE will come up which should be displayed in your word processor, and will be saved to your 

hard disk, SAFE, (2016) 

4. Refinement  

The user needs to select the number of nodes and elements in the model. The selection may be the one that leads to the 
best description of the domain geometrically. For example, footing surface of the single and double footings could be 
modeled by a series of interconnected concrete cube. The larger the number of concrete, the better is the model. The 
selection may also be based upon intuition, past experience and engineering judgment. The mesh obtained may be 
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adequate in some cases. In other cases, especially when singularities are present, the mesh may not be adequate to 
obtain the results to the accuracy desired. In such cases, the meshes need to be refined. 

There are three ways of refining a finite element mesh: 

 The H-method: This method increases the number of elements and hence decreases the element size while 

keeping the polynomial order of the shape function constant.  

 The P-method: This method increases the polynomial order of the interpolation function while keeping the 

number of elements in the model constant.                                                                                                                                 

 The R-method: This method redistributes the nodes while keeping the element number and the polynomial 

order of the interpolation function constant.  

But, our concern here is using H-method because the object have to be constant i.e. the shape then the element will 
increase thereby reducing the size of the element to best fit the mesh. 

5. Reference Analysis (Safe)  

5.1. Overview of Safe 

SAFE is an ultimate tools use in the design of concrete floors and foundation system, hence provide a suitable means for 
the user. From framing layout all the way through to detail drawing production, SAFE integrate every aspect of 
engineering design which are in one process easy and intuitive environment. SAFE provides unmatched benefits to the 
engineer with its truly unique combination of power, comprehensive capabilities, and ease-of-use. 

Laying out models is quick and efficient with the sophisticated drawing tools, or use one of the import options to bring 
in data from CAD, spreadsheet, or database programs. Slabs and foundations can be of any shape, and can include edges 
shaped with circular and spline curves.  

Post-tensioning may be included in both slabs and beams to balance a percentage of the self-weight. Suspended slabs 
can included flat, two-way, waffle, and ribbed framing systems. Models can have columns, braces, walls and ramps 
connected from the floor above and below. Wall can be modeled as either straight or curved. Mats and foundations can 
include nonlinear uplift from the soil springs, and a nonlinear cracked analysis is available for slabs. Generating pattern 
surface loads is easily done by SAFE with an automated option. Design strips can be generated by SAFE or drawn in a 
completely arbitrary manner by the user, with complete control provided for locating and sizing the calculated 
reinforcement. Finite element design without strips is also available and useful for slabs with complex geometries. 

Comprehensive and customizable reports are available for all analysis and design results. Detailed plans, sections, 
elevations, schedules, and tables may be generated, viewed, and printed from within SAFE or exported to CAD packages. 

SAFE provides an immensely capable yet easy-to-use program for structural designers, providing the only tool 
necessary for the modeling, analysis, design, and detailing of concrete slab systems and foundations. (SAFE, 2016). 

6. Validation of finite element model (fem) using safe 

6.1. Single footing 

 

Figure 3 Finite element meshes illustrating the location of the applied load of 80kN 
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6.2. Double footings 

     

Figure 4 Finite elements mesh showing the element, nodes and node number 

7. Results and discussion 

7.1. Loading  

Total load of 80kN/m is applied on the footing, a uniformly distributed live load of 50kN/m and distributed dead load 
of 30kN/m although. 

The table 1 above shows the nodal assemble masses of single footing as computed from SAFE 2016, this table gives the 
nodes and displacement at each node for the element. 

Table 1 Single footing nodal assembly  

  Assembled Nodal Masses For Single Footing 

Node     
text 

Displacement 
(kN/m²) 

Node 
text 

Displacement 
(kN/m²) 

Node   
text 

Displacement 
(kN/m²) 

Node    
text 

Displacement 
(kN/m²) 

1 0.106651957 38 0.71253259 75 1.226959346 112 0.537740961 

2 0.234813553 39 0.752211825 76 1.274574427 113 0.299342468 

3 0.273351655 40 0.791891059 77 1.313935 114 0.34505045 

4 0.145190059 41 0.831570293 78 1.280038583 115 0.394701865 

23 0.628977677 42 0.871249527 79 1.198086861 116 0.416696626 

24 0.773892645 43 0.910928762 80 0.609798249 117 0.439012015 

25 0.854835273 44 0.950607996 81 0.293785812 118 0.458851633 

26 0.702719887 45 0.99028723 82 0.607288792 119 0.47869125 

27 1.163969102 46 1.023525867 83 0.806826537 120 0.498530867 

28 1.136497596 47 1.056123247 84 0.903549392 121 0.518370484 

29 1.210239806 48 1.001632163 85 0.94719655 122 0.538210101 

30 1.24491173 49 0.939254211 86 0.990843707 123 0.558049718 

31 3.004466296 50 0.478589455 87 1.034490865 124 0.577889335 

32 2.168171554 51 0.260266625 88 1.078138023 125 0.594004107 

33 3.520697618 52 0.540250419 89 1.12178518 126 0.609798249 

34 2.168171554 53 0.72638049 90 1.165432338 127 0.575741322 

17 0.222266264 54 0.822110183 91 1.209079496 128 0.537740961 

18 0.260266625 55 0.865757341 92 1.280038583     

19 0.30221042 56 0.909404498 93 1.131765475     
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20 0.323634246 57 0.953051656 94 0.575741322     

21 0.3453787 58 0.996698814 95 0.281417769     

22 0.365218318 59 1.040345971 96 0.580760238     

23 0.385057935 60 1.083993129 97 0.670383731     

24 0.404897552 61 1.127640287 98 0.767894092     

25 0.424737169 62 1.199592535 99 0.811750838     

26 0.444576786 63 1.064727102 100 0.856248841     

27 0.464416403 64 0.542222135 101 0.895928076     

28 0.48425602 65 0.30221042 102 0.93560731     

29 0.500941726 66 0.625930478 103 0.975286544     

30 0.517306804 67 0.72638049 104 1.014965778     

31 0.490957497 68 0.888397047 105 1.054645012     

32 0.460664756 69 0.941268859 106 1.094324247     

33 0.222266264 70 0.98888394 107 1.134003481     

34 0.462457226 71 1.036499021 108 1.166365799     

35 0.540250419 72 1.084114102 109 1.198086861     

36 0.625930478 73 1.131729183 110 1.131765475     

37 0.668910906 74 1.179344264 111 1.057557223     

 

 

Figure 5 Nodes against displacement for isolated footing 

The figure above show the graphical representation of the stated result in table; 1.0, this graph illustrate the 
displacement with node relationship as the displacement reach it maximum limit with a specified frequency with the 
node. Showing that at a high node, the displacement increases with increase in the node i.e. for the footing to be at 
equilibrium it should have a multiple node to enhance a reliable stress on the footing. 
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Figure 6 Nodes against displacement for combined footings 

The table (2) shows the result of the double footings with the nodal assembly and the displacement at each node as 
computed from SAFE 2016. 

Table; 2 shows the result of the stated Fig. 6 which is the graphical representation of Table 2, here the displacement 
move at uniform velocity and reaches its destination at the same frequency with the node. 

Table 2 Double footings nodal assembly 

Assembled Nodal Masses For Double Footings 

Node Displacement 
(KN/m²) 

Node Displacement 
(KN/m²) 

Node Displacement 
(KN/m²) 

1 0.62 36 0.123 69 0.151 

2 0.364 43 0.036 70 0.211 

3 0.592 44 0.395 71 0.024 

4 0.06 45 3.721 72 0.075 

5 0.29 46 0.009 73 0.014 

6 0.035 47 0.201 74 1.948 

7 0.273 48 0.002 74 1.466 

8 0.67 46 0.003 75 0.208 

9 1.2 48 0.136 76 0.005 

10 0.409 49 0.052 77 0.122 

11 0.221 37 0.551 78 0.006 

12 0.297 38 1.275 79 0.372 

13 0.075 39 1.334 80 0.134 

14 0.122 40 0.155 81 0.012 

15 0.054 41 0.258 82 0.119 

16 0.604 42 0.105 83 0.304 

17 0.021 50 0.052 84 0.169 

18 1.918 51 0.027 85 0.057 

19 0.598 52 0.031 86 0.125 

20 0.429 53 0.233 87 0.97 

21 0.398 54 0.007 88 0.026 
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22 0.078   55 0.758 89 0.076 

23 0.048 56 0.263 90 0.011 

24 0.021 57 0.407 91 0.841 

25 0.122 58 1.147 92 1.776 

26 0.431 59 0.097 93 0.27 

27 0.643 60 0.386 94 0.033 

28 0.014 61 0.015 95 0.202 

29 0.202 62 0.306 96 0.032 

30 0.172 63 1.233 97 0.083 

31 0.011 64 0.472 98 0.031 

32 0.074 65 1.112 99 0.034 

33 0.003 66 1.147 100 0.981 

34 0.011 67 0.681 101 1.442 

35 0.401 68 0.021 102 0.877 

103 0.508 117 0.027 110 0.163 

104 0.101 106 0.038 111 0.269 

105 0.023 107 0.83 112 0.077 

115 0.071 108 0.215 113 0.074 

116 0.023 109 0.664 114 0.085 
 

7.2. Optimization of the Model 

 

 

Figure 7 Finite element model for isolated footing 

 

 

Figure 8 Finite element model for isolated footing 
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Figure 9 Moment diagram of isolated footing showing the maximum point of stress 

 

Figure 10 Finite element model for combined footings 

 

 

Figure 11 Finite element model for combined footings showing the distance between the columns. 

 

Figure 12 Bending moment diagram for the combined footings 

 



Global Journal of Engineering and Technology Advances, 2021, 06(02), 024–041 

40 

 

Figure 13 Showing the model at a distance from the column 

 

Figure 14 Bending moment diagram of the distance from the column 

From the figure stated above in section 4.2 i.e. figure 1.8 – 2.5 it is noted that when the spacing between footings is 
changed, the maximum moment is always at the footing center and increase with increasing in footing spacing. The 
reaction of the soil pressure and the applied force on the footing yield equilibrium and state stability in isolated footing. 

8. Conclusion 

Based on the finite-element analysis of foundations resting on footing embedded in homogeneous linear elastic soil, the 
following conclusions could be drawn  

 The displacement reached its maximum value at the same frequency with a higher node.  

 The result indicate that for the footing of foundation considering the meshing spacing ration of (200mm) does 

not reveal the optimum spacing with regard to displacement.  

 When the spacing between footings is changed, the maximum normalize moment factor 𝐼𝑚 is always at the 

footing center and increase with increasing in footing spacing, Im decrease by about 67% of the footing 

spacing of 1.675m and increase by about 18% for the 2.5m spacing, This is because the span supported by the 

footing increases with increasing spacing, leading to greater moments. The increase in 𝐼𝑚 with footing length 

can be attributed to the increase in the unsupported length within the footing, which leads to an increase in 

the moment.  

 The dimensionless displacement factor 𝐼𝑧 decreases markedly as the meshing increases, reflecting the 

increase in displacement with increasing footing spacing. 

Recommendations  

Based on the analysis of the footing modeling it is deduce that  

 For a footing to be suitable and appropriate it is necessary to have a numerous mesh in order to achieve a 

good analysis.  

 For combine footings the spacing should not exceed 2.5m in order to achieve a good stress analysis for the 

design.  

The size of the footing should vary with the magnitude of load and column size that the footing supports.  
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